System Requirements

PageLines DMS has some system requirements you should be aware of prior to installing.

Server Requirements

PageLines DMS has been designed to work with any modern server environment, the recommended minimum requirements are:

  • PHP version 5.2.4 or greater (5.3 recommended)
  • MySQL version 5.0 or greater
  • At least 40MB of memory dedicated to PHP

WordPress Requirements

We strongly advise that you always use the latest stable version of Wordpress for security reasons.

  • The self hosted version of WordPress available from WordPress.org
  • WordPress version 3.0 or greater

Browser Requirements

PageLines DMS supports all modern web browsers which includes Chrome, FireFox, Safari and Internet Explorer 8 & 9.

To ensure you have a secure and enjoyable browsing experience, we recommend you visit Browse Happy. Browse Happy is a way for you to find out what is the latest version of each major browser.

  • Firefox 4+
  • Safari 5+
  • Google Chrome 10+
  • Opera 10+
  • Internet Explorer 8+